読者です 読者をやめる 読者になる 読者になる

Android Wear向けのアプリがリリースできない!!と思ったらできる!?

 

f:id:tmen:20140712022412p:plain

アップロードできませんでした

バージョン番号が 19 以下の SDK を使用する必要があります。

 

 

 だそうです。。。

そしてminSDKを19にするとこう怒られる

Error:Execution failed for task ':wear:processDebugManifest'.
> Manifest merger failed : uses-sdk:minSdkVersion 19 cannot be smaller than version 20 declared in library com.google.android.support:wearable:1.0.0 

自分が1日で作ったアプリがリリースできない。。。

 無念。。。

 

 

と思っていたのですが、

 

https://developer.android.com/training/wearables/apps/packaging.html

を読んだら、、という話